Is latest EmailVerifier compatible with .NET 3.5 (VIsual Studio 2008)?

0
Absolutely, all ComponentPro components are compatible with .NET Framework 3.5 and Visual Studio 2008.
edited 12/2/2017 6:15:41 PM
asked 11/1/2008 5:16:29 PM
add a comment

1 Answers

0
I was wondering if the latest version of EmailValidator component is compatible with MS .NET Framework 3.5 and Visual Studio 2008.
 
answered 11/16/2017 12:41:33 AM
add a comment

Your Answer

Not the answer you're looking for? Browse other questions tagged mail studio or ask your own question.