licensing error

0
Hi, We recently renewed our support and downloaded the newest version of the SAML component. However, our license key displayed on the main page remains the same, and when we attempt to use it we receive the following error: The license key is invalid or has been deactivated. Please contact ComponentPro Sales Team at sales@componentpro.com. I emailed the above address but have not received a response. Please advise on how to resolve this issue. Thanks, Eric
 
asked 10/11/2019 12:58:23 PM
add a comment

1 Answers

0
Did you use the latest DLL downloaded from the dashboard. What is the version of the DLL that you are using?
 
answered 10/11/2019 2:41:47 PM
  Yes, we downloaded version 7.1.233 from the dashboard. ERIC YANCEY 10/11/2019 3:36:00 PM
  I wanted to follow up to see if there are any suggestions to resolve this issue. thanks ERIC YANCEY 10/15/2019 2:25:04 PM
  The current QA site does not have notification for comments. So please send the inquiries directly to support@componentpro.com. The QA site will be updated in our next release to fix that issue. We are investigating your issue. sysadmin 10/17/2019 4:29:51 AM
  We have installed the sample projects from the package downloaded from your account dashboard and applied your license key. All the examples work normally. Please check if you refer to the wrong DLLs in a different package. You need to replace the dlls as well or use our packages on nuget.org. sysadmin 10/17/2019 4:39:55 PM
add a comment

Your Answer

Not the answer you're looking for? Browse other questions tagged license or ask your own question.