Support for TLS 1.2 and Server 2019 and above

0
Hi, in the requirements I see that you don't have support for Windows Server 2019 & 2022, is that true? thank you, Hanoch
 
asked 11/16/2022 10:06:15 AM
add a comment

0 Answers

Your Answer

Not the answer you're looking for? Browse other questions tagged ftp-expert or ask your own question.